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Symptom(s):
- Television is not recognized
- Unable to activate TV-out
Cause:
This issue may be caused by incorrect display settings, a computer without a TV-out port, a cable requiring replacement, an outdated graphics driver or other factors.
Solution:
To resolve most problems associated with TV-out activation, use the following steps to enable TV-out from the Intel® graphics driver tab:
- Shut down and turn off the computer.
- Connect the TV-out cable, if not already connected.
- Power on the TV, if not already on.
- Power the computer back on.
- Open the Intel® graphics driver window:
a. Click Start on the Windows* taskbar b. Click Control Panel (or Settings and then Control Panel) c. Double-click Display icon d. Click Settings tab e. Click Advanced button f. Click the Intel® Extreme Graphics tab or the Intel® Graphics Media Accelerator Driver tab
 Figure 1
- If the screen in Figure 1 displays, skip Step 7 and select Television as the Single and Primary Device under Display Devices for the Intel(R) Graphics Media Accelerator Driver. Click Apply and check for TV display.
If you do not see the screen in Figure 1 and see the screen in Figure 2 or Figure 3, proceed to Step 7. Newer versions of the graphics drivers display a different screen as shown in Figure 2 and 3.  Figure 2
 Figure 3
- Remember to skip this section if your screen displayed Figure 1. If your TV is connected via HDMI* or DVI, it is recognized as a 'Digital Television as shown in Figure 2. Confirm Operating Mode is Single Display and Digital Television is the Display Selection. Click Apply and check the screen for the TV display.
Note: For newer drivers confirm that Television is selected from the Display drowpdown menu.
If the above steps do not resolve the TV-out problem, try each of the following suggestions:
Reseat both ends of the TV cable.
Use a replacement TV cable. In most cases, you want to use a TV cable with the same kind of connectors as your computer's TV-output port's connector. For example, an RCA-to-VGA cable is not supported. An S-video-to-S-video cable is supported if your computer has an S-Video output port.
If your computer does not have a TV-out port but has a VGA port, TV-out may or may not be supported by your computer. Check with your computer manufacturer whether a TV-out port can be added using an add-in card (for desktop computer), a special adapter cable, or a docking station (for laptop computer).
If you are using an external monitor, shut down and power off the computer, unplug the monitor, leave the TV connected, and then power on the computer.
Try reducing the desktop screen resolution to 1024x768 or below.
Check if the computer's system BIOS Setup menu has a setting to enable TV-out during bootup.
Update the computer's system BIOS. Check with the computer or motherboard manufacturer if a newer system BIOS update is available and for instructions on applying the update.
Update to the latest version of the Intel graphics driver.
Related Topics: How to identify the TV-out or DVI chip for the Intel® 830M through 865G Graphics Controllers Image displays in black & white using TV-out TV-Out and adapter card support (for the Intel® 915 Express Chipsets and later graphics controller products) How to check the latest version of the Intel graphics driver
This applies to:
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